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Ruskin User Guide

1 Ruskin
Ruskin is the RBR software that manages your RBR loggers to provide all the data necessary to
do your work. Ruskin provides a graphical user interface that makes using the loggers easy. You
can use Ruskin to do the following:
configure, schedule and enable multiple loggers
download data after logging
graphically view data sets
export data in various formats
change the calibration coefficients for your logger
Ruskin can be used on PC and Mac.
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2 Revision history
Revision
No.

Release
Date

Notes

1.0

7-Oct2011

Original

2.0

15-Oct2012

Adding RBRvirtuoso and RBRconcerto, and new features

2.1

28-Jan2013

Adding thresholding and AMT pH calibration, editing autoranging,
thumbnail view, parameters tab, file export, event button, and calibration

3

26-Jun2013

Initial controlled release, new part #, no other changes

4

22-Jul2013

Ruskin v1.8.3 additions

5

02-Sep2014

Migrated to new editing system, updated for Ruskin v1.8.20

6

22-Dec2014

Added auxiliary controls

7

12-Jan2015

Added bursting controls

B

12-Sept2017

Final revision for standard loggers
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3 Warranty statement
All data loggers manufactured by RBR Ltd. are warranted against defects in workmanship
or original parts and materials for one year. Third party sensors (not manufactured by RBR) are
limited to the warranty provided by the original manufacturer.
Units suffering from such defects will be repaired or replaced at the discretion of RBR Ltd.,
provided that the problem has appeared during normal use of the instrument for the purpose
intended by us. The liability of RBR Ltd. extends only to the replacement cost of the instrument.
The customer will bear all costs of shipment to us for repair; all other costs, including return
shipment, will be borne by RBR Ltd.
This warranty does not cover consumables or normal wear and tear, nor does it cover damage
caused by negligent use or mishandling. Attempted modification or repair of any unit without the
prior consent of RBR Ltd. will immediately void any warranty in force.
Users are expected to maintain a regular program of calibration.
We reserve the right to grant or refuse warranty repairs at our discretion if we consider that
there are reasonable grounds for doing so.
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4 Introduction
This document introduces you to Ruskin and helps you to use it effectively from the start. It is
written specifically for our next generation loggers; RBRvirtuoso, RBRduo, RBRconcerto, and RBR
maestro. To simplify logger naming in this manual, the next generation loggers are referred to
collectively as Logger2.
You can access the Ruskin User Guide on the USB data stick provided when you purchase a
logger, from the Help menu in Ruskin, and on the RBR web site, at www.rbr-global.com.
Release notes are automatically displayed each time you install an updated version of Ruskin. The
most recent release notes are also available from the Help menu in Ruskin.
For information about operating and maintaining your data logger, see the Logger Hardware
section. It helps explain how to change the battery and change desiccant, including other useful
information, such as inspecting and replacing O-rings.
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5 Installation
5.1 Install Ruskin on a PC
You can install Ruskin on a PC that runs the Windows 7, 8, 8.1, or 10 operating system.
The minimum requirements for Ruskin are:
OS = Windows 7
Processor speed = 1.4GHz
RAM required = 1GB
Display resolution = 1024x768 recommended
HDD space for installation = 300MB
Steps
1. Connect the data stick included with your instrument to a USB port.
2. Navigate to the folder Ruskin Installation and double click on the file RuskinSetup.exe.
3. Follow the installation wizard. By default, Ruskin will be installed to C:\RBRRuskin.
4. The logger uses a USB interface to communicate with Ruskin.

At the end of the installation, a prompt will appear asking, "Would you like to install the
logger driver at this time?"
5. Click Yes to install the drivers.

You may need to run the setup application as an administrator to install the driver
correctly.

A shortcut to Ruskin appears on the desktop and in a Start menu folder called RBRRuskin.

Please note that the most recent version of Ruskin can be found at https://rbr-global.com
/products/software
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5.2 Install Ruskin on a Mac
You can install Ruskin on a Mac running OS X 10.5 (Leopard) or later.
Steps
1. Insert the USB data stick in the appropriate USB port.
2. Navigate to the folder OSX and double click on the file Ruskin.dmg.
3. When the disk image window opens, drag the Ruskin icon into the applications directory and

wait for the copy to complete.
4. To open Ruskin for the first time navigate to your applications directory, locate Ruskin, right

click on the icon, and select Open.
5. The dialogue box shown below will prompt you to authorize the opening of Ruskin.

It may be required that you navigate to System Preferences > Security & privacy to
allow apps downloaded from “Anywhere” to complete the installation.
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Although you can specify a different folder for the working directory for the software, we
recommend that you use the default Applications folder.
A folder named RBRRuskin appears in the Applications folder.
You may want to drag the Ruskin.app application to the Dock.

5.3 Update Ruskin
To take advantage of new features and bug fixes, ensure that you are using the most recent
version of Ruskin.
It is not necessary to uninstall an older version of Ruskin before installing a newer version. The
installation program deletes the older files before installing the newer ones. It does not delete any
Ruskin data files or log files.
The most recent version of Ruskin is always available on the RBR website (www.rbr-global.com).
However, if you already have an older version of Ruskin installed, Ruskin automatically notifies you
that a newer version is available when you start Ruskin. You can check to see if a new version is
available from within Ruskin navigating to the menu Help > Check for updates. If you have a
broadband connection, we recommend that you follow the installation instructions that appear on
your computer. Otherwise, request a USB stick from RBR.

If you do not have a broadband connection and/or are unable to install the Ruskin
updates, update notifications are available via email. To receive these notifications, send
an email to: support@rbr-global.com subject: "Ruskin update request".

5.4 Uninstall Ruskin
If you no longer need to manage RBR instruments from your computer, you can uninstall Ruskin.

Removing Ruskin will not delete your data files or your diagnostic logs.
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It is not necessary to uninstall an older version of Ruskin before installing a newer version. The
installation program deletes the older files before installing the newer ones. For more information,
see Update Ruskin (page 13).
Windows 7, 8, 8.1, or 10
Go to Start > Control Panel > Programs, and under Programs and Features, click Uninstall a
program. In the list, locate Ruskin – click Ruskin to highlight it, and then click Uninstall.
OS X 10.5 or later
Move the RBRRuskin folder from Applications to the Trash.
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6 Provide your feedback
You can get in touch with RBR in several different ways:
Send us an email. For a technical question, write to support@rbr-global.com. For general
inquiries, use info@rbr-global.com.
Send us a bug report from within Ruskin itself. Use the Help menu > Comment on Ruskin.
This allows you to include the diagnostic logs, and any other files (RSK datasets,
screenshots) that will help us reproduce the problem and help you as quickly as possible.
Steps
1. From the Help menu, click Comment on Ruskin.

The Feedback to RBR dialog box appears.
2. Enter your identification information, for example, email address and name, and then

summarize your comments.
3. Provide a detailed description and add any attachments, if required.
4. Click Submit to submit the report.
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7 Quick start
7.1 Deploy an instrument
Before you begin using your RBR loggers, you may want to experiment with the simulated loggers
that are included in Ruskin. For instructions on simulating a logger, see Using a simulated logger
(page 17).
When you are ready to use your own RBR loggers, we recommend that you follow the following
steps to ensure that you measure exactly what you want on the first attempt.
Steps
If you are using the logger for the first time, you can use either the default preferences or
specify your preferences to apply to all your loggers. For more information, see Preferences
(page 80). You can change these preferences at any time.
Connect your logger locally through your computer's USB port. The logger should appear in
the Navigator view after a few seconds.
Click the logger that you want to use. Ensure that it contains the sensors you expect to find
on the logger by viewing the Information tab in the Properties view on the right side of the
Ruskin window. For more information, see View information about a logger (page 18).
If you want to see live data sampled every few seconds but not saved, select the Fetching button
in the toolbar located above the Plot view. The Plot view is located at the bottom of the Ruskin
window.
Click the Setup tab > Basic Configuration tab to specify streaming.

You must specify your preferences regarding these features before you enable the
schedule. For more information, see Configure a logger (page 20).
If you want to view or modify calibration coefficients, click the Calibration tab. For more
information, see Calibration tab (page 45).
Click the Setup tab > Schedule tab to schedule the logger to take samples when and as
often as you want within the limits of your logger.
For more information, see Schedule a logger (page 22).
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Ruskin prevents you from enabling a schedule that exceeds the memory capacity of the logger.
Ruskin also shows the estimated battery usage required to use your logger as scheduled. You
should seriously consider this information before you enable the schedule.
On the Setup tab, click Enable to take samples according to the schedule that you
specified. If you enabled streaming data, you will see the data appear immediately once the
logger is enabled in the Plot view toolbar.
If you want to download data, click the Download tab to download all the data saved since
your schedule was enabled. For more information, see Download (page 43). The focus
changes to the new dataset in the Navigator view, and the static data appears in the Plot
view. You can now export the downloaded data to a file in Excel, Matlab, engineering text,
or raw text formats. You can also save the image as a PDF or PNG file for viewing outside
Ruskin.

7.2 Using a simulated logger
Ruskin can simulate most logger types that RBR produces. We recommend that you experiment
with your type of simulated logger before enabling a schedule for your actual RBR logger. This
practice helps you become more familiar with how an RBR data logger interacts with Ruskin and
how to configure the settings and features within Ruskin.
Configuring a simulated logger
1. From the Instruments menu, click Simulate instrument.

The Configure Simulated Instrument dialog box appears.
2. Click on the tab that correlates to your logger's family type.

For example, if simulating an RBRvirtuoso, you would select the Standard Instruments tab.
3. Select from the information provided within the logger's tab.
4. Click OK.

The simulated logger appears under Instruments in the Navigator view.
5. Go to the Navigator view and click the new simulated logger to see the general information

and configuration settings in the Properties window.
You can now work with this logger the same way as you work with a real RBR logger, including:
configuring, calibrating, logging, and downloading data. For more information, see Deploy an
instrument (page 16).
Multiple loggers, both real and simulated, can be listed in your Navigator window.
17
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If you want to remove a simulated logger, in the Navigator window, right-click the logger
and click Remove simulated instrument. You can also use the Instruments menu.

7.3 View information about a logger
You can view static information about a logger at any time as follows:
In the Navigator view, click the appropriate logger.
The Information tab in the Properties window on the right side of Ruskin identifies the logger. Its
general information such as model, serial number, generation, firmware version, battery status, the
measured channels, and the derived channels that are calculated from the measured channels.

7.4 Recover an instrument and download data
When the deployment is complete recover your instrument and follow these steps to download
your data.

Flooded loggers may be under pressure and opening a logger may be dangerous - take
precautions when opening a logger
Steps
Start Ruskin
18
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Carefully open the battery end cap of the logger
Insert the 30pin usb connector into the logger (see Communicating with the logger (page
22)) and connect the cable to your computer
The logger appears in the navigator window and select the Download tab and select
Download... (see Download (page 43))
Save the file to a preferred location
Evaluate your data (see Analysis (page 50))
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8 Configure a logger
Before you enable a logger schedule, you can configure the logger to suit your requirements.
The instructions to configure a |tide or |wave logger are different than the standard loggers and can
be found in Tides and Waves (page 30).
If your logger schedule is already enabled when you decide to change the configuration you must
stop running the schedule, make your changes, and enable the schedule again. However, any
data stored so far on the logger will be lost.

You can preserve the data by downloading it to a file before you enable the schedule
again.
All tabs within the Setup tab contain the Enable, Revert settings, and Use last setup buttons.
When you click Enable, the logger setup parameters are stored to the logger and the schedule is
enabled. When you click Revert settings, you set the logger configuration back to previous
settings.
Use last setup is intended for configuring multiple loggers using the same schedule. For example,
to set up three |tide loggers with exactly the same parameters, set one logger up and enable it;
connect the second and third logger and when you click Use last setup button, these two loggers
will be set up with the same parameters as the first logger. This includes the logger clock time,
start and end logging times, sampling period (or rate), gating condition, and tide or wave sampling
parameters for |tide or |wave loggers.

8.1 Overview of the Setup tabs
Tab

Explanation

Schedule

You can configure multiple settings that include when the logger starts and stops
logging, what type of sampling regime takes place, and the type of
measurements speed.
For more information about scheduling a logger, see Schedule a logger (page 22
).
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Tab

Explanation

Gating
condition

You can enable twist activation for your logger, or configure threshold settings.
You can also make sure that no gating condition is set. Optionally Logger2 data
loggers (factory configured) can have the feature of twist activation, which allows
you to turn the logger on or off using the battery end cap.
For information about enabling twist action, see Twist Activation (page 36).
For information about configuring threshold settings, see Threshold gating (page
35).

Basic
configuration

You can configure settings for obtaining real time data from your logger (provided
it is equipped with an external data port). You can select one of the four live data
output formats.
For iOS devices you can enable iOS compatible data storage which improves the
download speed over WiFi enabled loggers.
For more information about real time data configuration, see Fetching and
streaming (page 37).
For more information about configuring the iOS compatible data storage, see iOS
settings (page 39).

Advanced
configuration

You can configure settings for autoranging, fixed gain, BPR parameters, and
voltage channel parameters for your logger.
For information about autoranging and fixed gain, see Autoranging and fixed gain
(page 39).
For information about BPR parameters, see Setting BPR parameters (page 41).
For information about voltage channel parameters, see Voltage channel
parameters (page 41).

Parameters
(only
appears on
specific
loggers)

This tab is only available for specific loggers and appears only when those
loggers are connected to Ruskin. If your logger supports this feature, you can
configure derived channels. These changes take effect immediately.
Fore more information, see Derived channel parameters (page 42).
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8.2 Communicating with the logger
To establish communication between the logger and a computer, remove the battery end cap and
locate the 30 pin connector, just below the battery cover.
The supplied interface cable is plugged into this connector. The 30 pin connector is typically
labelled on one side. To have the correct 30 pin connector orientation the labelled side should face
(up) toward the battery door.

The logger connector on the interface cable can only be inserted in one orientation.
Please do not force the connector - if it will not plug in easily, flip the connector over and
reinsert.

8.3 Schedule a logger
You can schedule your loggers to start and stop logging readings when you want and at the
sampling rate you specify for the sampling period. Ruskin indicates any unattainable conditions in
the defined schedule at the bottom of the Schedule tab, and the Enable button is greyed out.

Before you enable your logger, you should verify the available settings found in the following tabs:
Gating condition, Basic configuration, Tide sampling, Wave sampling, and Advanced
configuration.

The display of the above tabs are based on the logger capability. Not all tabs are visible.
Steps
1.
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1. While the logger you want is highlighted in the Navigator window, click the Setup tab >

Schedule tab in the Properties window.
2. Click Local sync to set the logger time to your computer time, or select UTC sync to adjust

your computer time to UTC time.
3. In Start Logging, specify the date and time you want to start running the schedule, or select

the Start immediately check box.

If you select and then clear the Start immediately check box, you can then
manually modify the current date and time instead of the original values.

If the gating condition is other than None, then the Start logging and End logging
cannot be set.
4. In End logging, specify the date and time that you want logging to stop.

Use the the Battery icon to optimize the End logging date and time end based on
the battery capacity, the Start logging (date and time) and the Measurement
speed.
Use the the Memory chip icon to optimize the End logging date and time end
based on the memory capacity, the Start logging (date and time) and the
Measurement speed.
5. In Sampling mode select the type of sampling required, Continuous, Average, Tide or

Wave (as applicable).

Average (page 26), Tide and Wave (page 30) sampling are set from their
respective tabs.
6. In Measurement speed select either a period (one second or longer) or a rate (rate is for

|fast loggers only).
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Use the the Battery icon to optimize the Measurement speed based on the Start
logging (date and time), the End logging (date and time) and the battery capacity.
Use the the Memory based on the Start logging (date and time), the End logging
(date and time) and the memory capacity.
7. Click Enable configure the logger to sample.

If the battery bar indicator is green but shows that you are close to capacity and you know
that your logger will be operating under very cold conditions, you may want to lower the
demands on the battery. You can either shorten your logging duration or lengthen your
sampling period.

An error message appears at the bottom of the Schedule tab if the sampling period is too
fast for your logger. This typically means that one of the sensors has a long latency.

If the Enable button is grayed out, an error message appears.
If you enable the logger, and it is not your first schedule, you will see the warning The
contents of memory will be erased! Before proceeding, you should download the data
from the logger (see Download (page 43)). If you are sure that the information is stored,
then click Erase and enable logging.

8.3.1 Profiling |fast
All profiling loggers (known as |fast) have the ability to sample faster than one second, sample in a
burst mode (page 28) and to threshold (page 35).
Selecting Rate for a Measurement speed enables sampling speeds of 1 Hz or faster.
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8.4 Stop logging
Logging stops on its own when one of the following occurs:
The end logging time is reached.
The power is removed.
The logger memory is filled.
The logger battery is depleted.
To manually stop the logger In the Properties view, click Setup tab and select Stop logging.

Whether or not you make any changes to the schedule or the configuration, before
running the schedule again, a warning appears that the contents of memory will be
erased. If you want to save the data stored so far on the logger, you must download the
data to a file before proceeding. You can do this from Properties view > Setup tab and
select Download. For more information about downloading a file, see Download (page
43).
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8.5 Averaging
To set up a logger to average at sub-second rates (Hz) or with periods one second or greater, click
Setup tab > Schedule tab, and then Average in the Sampling regime row. The message Set
from the Average sampling tab will appear. When the Average sampling tab appears, go there to
configure average sampling settings.

There are two versions of the Average sampling tab that can be used, either simple or advanced.
This option can be set in Preferences (page 80).
Simple form:

In the simple form only pre-defined selections can be made. A more complex setup can be set by
using the advanced version as follows.
Advanced mode:
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To set how fast the individual samples are taken for the averaging calculation, select Period to
enter a sampling period equal to one second or greater; or the Rate button for periods less than
one second. If a sub-second sampling speed is to be used, select the required rate from the Rate
drop-down list. To set the length of time of the averaging, enter the duration in Averaging duration
spin box.
To set how often the average reading is calculated, enter the value in the Averaging
measurement period spin box.

In the first example above, 1 minute of one second readings are taken and averaged, while in the
second example, 1 minute of 3 Hz (3 times a second) readings are taken and averaged. In both
cases, the cycle repeats every 4 minutes and the average values are reported every 4 minutes.
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8.6 Bursting
All loggers with the |fast sampling feature (|fast6 or |fast12) support the ability sample in a burst
mode.

To set up a logger to burst at sub-second rates (Hz) or with periods one second or greater, click
Setup tab > Schedule tab, and then Burst in the Sampling regime row. The message Set from
the Burst sampling tab appears. Select the Burst sampling tab to configure burst sampling
settings.
There are two versions of the Burst sampling tab that can be used, either simple or advanced.
This option can be set in Preferences.
Simple form:
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In the simple form only predefined selections can be made. A more complex setup can be set by
using the advanced version as follows.
Advanced mode:

To set how fast the individual samples are taken in the burst, select Period to enter a sampling
period equal to one second or greater; or the Rate button for periods less than one second. If a
sub-second sampling speed is to be used, select the required rate from the Rate drop-down list.
To set the length of the burst in samples, enter the duration in Burst length spin box.
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To set the interval between bursts measurements, enter the value in the Burst measurement
period spin box.

8.7 Tides and Waves
8.7.1 Tides
Tide loggers use averaging to remove wave data from the pressure measurements, and the
method for setting up the logger is the same as described for Averaging (page 26).
From the Setup tab > Schedule tab, select the Tide radio button, and when the Tide sampling
appears, select it to configure these settings.

There are two versions of the Tide sampling tab that can be used, either simple or advanced. This
option can be set in Preferences (page 80).
Simple form:

Advanced form:
30
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8.7.2 Waves
A |wave logger records wave and tide information, and the configuration is different from other
loggers. For additional information on planning a wave deployment, please refer to Appendix D |wave deployment planning (page 99).
If your logger is already logging data when you decide to change the configuration, you must stop
logging, make your changes, and then start logging again. However, any data stored so far on the
logger will be lost.

You can preserve the data by downloading it to a file before you restart the logger.

All |wave loggers automatically calculate tide data by averaging the wave burst data.
There is no setup required to determine tide information with the wave logger.
From the Schedule tab, select the Wave radio button and when the Wave sampling tab appears,
select it to configure these settings:
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There are two versions of the Wave sampling tab that can be used, either simple or advanced.
This option can be set in Preferences (page 80).
Simple form:

In Sampling mode, specify how fast you want pressure readings to be taken. In the simple
form, you can select from the options in the drop-down list. In the advanced form, you can
either set the period in multiples of seconds, or you can set a sub-second rate, depending
on the radio button selected.
In Wave duration (samples), select the number of samples that you want to take during a
wave burst. The range is between 512 and 32768 samples.
In Wave measurement period, enter the interval between the bursts.
In Instrument altitude (m), enter the number of meters above the sea or river bed where
the logger will be secured in place. This value is used when making wave parameter
calculations.
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In Mean depth of water (m), enter the total expected depth of the water where the logger
will be deployed. This value is used to calculate the range of wave frequencies that can be
measured, and those values will be displayed, in both bandwidth and period. Ruskin will
calculate the actual depth from the measured pressure data post-deployment.
To configure advanced settings for wave sampling, go to Options menu > Preferences, and
select General. On the General page, select the Enable advanced sampling controls check box
under Sampling control – make sure to click OK.
Advanced form - sampling at one second or slower:

Advanced form - sampling between 1 and 6 Hz

In Measurement speed, specify how fast you want pressure readings to be taken. In
the simple form, you can select from the options in the drop-down list. In the
advanced form, you can either set the period in multiples of seconds, or you can set
a sub-second rate, depending on the radio button selected.
33
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In Wave burst length (samples), select the number of samples that you want to
take during a wave burst. The range is between 512 and 32768 samples.
In Wave measurement period, enter the interval between the bursts.
In Instrument altitude (m), enter the number of meters above the sea or river bed
where the logger will be secured in place. This value is used when making wave
parameter calculations.
In Mean depth of water (m), enter the total expected depth of the water where the
logger will be deployed. This value is used to calculate the range of wave frequencies
that can be measured, and those values will be displayed, in both bandwidth and
period. Ruskin will calculate the actual depth from the measured pressure data postdeployment.
Selecting the battery icon will set the wave measurement period, based on battery
capacity and the start and end logging times.
Selecting the memory icon will set the wave measurement period, based on memory
capacity and the start and end logging times.

The timestamp of the burst for both a Tide and Wave datasets is the beginning of the
burst.

8.8 Gating Condition
Gating is a method to enable the logger based on a condition that may not be time based. The
logger can be made to start and stop sampling based either on a condition that a sensor measures
(threshold gating) or by a mechanical activation (twist activation). For more information about
threshold gating, see Threshold gating (page 35). For more information about how the twist
activation works, see Twist Activation (page 36).
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If the gating option is available on your logger select the appropriate radio button. To enable the
logger based on a measurement, select Thresholding. To enable the logger by twist activation
select Twist activation. If the logger is to be enabled based on a specific start time, which is set in
the Schedule tab, select None.

8.8.1 Threshold gating
Thresholding is the term used to enable a logger to log when a specific channel measurement is
above or below a specified value. You can enable thresholding when configuring a logger by going
to the Setup tab > Gating condition tab and selecting the radio button "Thresholding". When
thresholding is activated, which displays the Thresholding parameters settings, the logger can be
in one of two states: checking gated condition or logging in progress. The checking gated condition
(configured in Condition) is the state wherein the logger is sleeping and checks the threshold
condition at the specified interval selected in the Check every drop-down list.

By thresholding, you avoid storing data when conditions are not of interest. This feature saves
battery power and consumes less memory. It is typically used when profiling.
Sensors may be selected for the threshold check from the Sensor drop-down list in Thresholding
parameters. In Condition, select either Above or Below and enter the value next to it. From the
Check every drop-down list, select how often the condition is to be tested. The options are: 1
second, 15 seconds, 1 minute, 3 minutes, 5 minutes, 15 minutes, or 1 hour.
In the example above, the Turbidity channel is checked every 15 seconds and if the reading is
above 150 NTU, the logger is placed into the logging in progress state. If the condition is not met
(false) the logger remains in check gating condition. While in the check gating condition state, the
logger sleeps for the interval selected and then measures the specified channel and performs a
check. While the logger is logging, the threshold channel is evaluated each time a sample is taken.
If the threshold channel does not meet the set condition, the logger will continue to sample for an
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additional ten seconds. The logger always begins in the check gating condition state and if you
have a long duration for the check interval, the logger may not start logging right away even if the
condition is met. For example, if the check time is one hour, it will take up to one hour before the
logger checks the channel condition and enables.
The following is an example of a logger which is programmed to check every 15 seconds whether
the temperature sensor registers less than 20°C and, if so, to take readings from all the sensors
every two seconds.
Here is what happens:
Time lapsed
(seconds)

Temperature Logger action

15

20.9°C

Reads temperature and then waits 15 seconds (checking gated
condition state)

30

19.8°C

Reads temperature and then begins storing all sensor values
every 2 seconds (logging in progress state)

42

20.1°C

Reads temperature and then samples for an additional 10s
(logging in progress state)

52

20.5°C

Reads temperature and then waits 15 seconds (checking gated
condition state)

When the check rate is faster than the measurement period, for example check every one seconds
and sample every 15 seconds, the, the logger will check every one second and if at any time
during the check the condition is true, the logger will enable and begin logging at the next
measurement interval. If at the next interval the condition is false then the logger will continue
sampling for ten seconds and then enter into the checking gated condition state.
By default, the threshold start event THRESH START is displayed in the plot view – this is the time
when the logger is set to the state logging in progress. To see the diagnostic stamp that indicates
when the logger is placed in to the checking gated status state, THRESH PAUSE, in the Plot view
toolbar click the Events icon and then select Display diagnostics.

8.8.2 Twist Activation
If this option is available and selected, the logger starts or stops sampling based on the action of
closing or opening the battery end cap.
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When this option is selected, the logger starts to sample based on the Twist ON/OFF position
rather than a schedule. To start sampling first click enable logging, the logger status will then
become "paused" until the battery end cap is closed to the ON position. To pause the sampling,
turn the battery end cap to the OFF position. The logger will vibrate to indicate if it is sampling or
paused. A long vibration indicates that the logger is sampling and three short vibrations indicate
that the logger is paused.

8.9 Fetching and streaming data
The logger is capable of fetching measurements from the logger when connected over USB from
the internal port, or, if an external connector is available, over USB or RS-232/485.
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If you are still connected to the logger via USB, you can click Fetching in the Plot view toolbar. A
graphical display appears of the samples fetched from the logger at the default speed for the
logger type rather than of the samples that are scheduled and being stored on the logger.

If you have an underwater RS-232 interface, configure Serial Options settings and if you
have an underwater USB interface, configure USB options setting. Normally, only one
option is selected.
Steps
1. Click Setup tab > Basic configuration tab.
2. If you have an RS-232 interface, In Serial options select Enable streaming data check

box, if you have an underwater USB interface, select USB options Enable streaming data
check box.
3. For an RS-232 connection, select a connection speed from the Connection speed drop-

down list.
4. In Common options, select the data format from the Live data output format drop-down

list.
If you are interfacing to an external system that requires a control signal input, such as a modem
with a DTR input, you will need to configure the parameters for the auxiliary output control signal
from the datalogger.
Steps

1.
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1. With Enable streaming data selected, and the Mode set to RS-232, select Enable

auxiliary control check box.
2. Using the Level drop-down list to select the appropriate activation level required by your

external system; for the Active level, high = +5V, and low = -5V, and for the Sleep level, high
= +5V, low = -5V and off = tristate.
3. Enter the required Setup and Hold times for the control signal. The setup time corresponds

to the interval between the electrical transition and the modem being ready to accept data.
The hold time is similar but occurs after the data has been sent.
After the logger setup is complete and the schedule is enabled, the logger will automatically output
as sample reading at the set sampling rate.

8.10 Mobile settings
If you have a mobile device, you can use it to configure, download, view data from a WiFi-capable
Logger2 data logger. The Ruskin app is available on the Apple App Store and Google Play store.
If you intend to use the Ruskin app you are advised to enable EasyParse (mobile) compatible data
storage on the logger. Do not enable it for non-WiFi capable loggers. For additional information
about the WiFi module, see Appendix E - WiFi module (page 102) .
With EasyParse (mobile) compatible data storage selected, the logger data is parsed differently so
that the download is faster over WiFi and a feature called cast detection is activated. The cast
detection feature separates each profile into groups of down and up casts to make viewing of the
profiles easier on the mobile device.
To enable compatible storage for mobile devices in Ruskin, connect the data logger to a computer
running Ruskin (not a mobile device) and go to Setup tab > Basic configuration tab - in
Common Options, select the EasyParse (mobile) compatible data storage check box.

8.11 Autoranging and fixed gain
Certain sensors, specifically turbidity and fluorometer sensors are capable of autoranging. The
logger can change the gain setting on the front-end amplifiers in order to select the most
appropriate range based on the environment being measured. The logger can also set the gain on
the sensor to a fixed value selected by the user, rather than allowing the logger to select the gain
as it measures.
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Steps
1. Click Setup tab > Advanced configuration tab.
2. Any sensors present capable of autoranging are shown in Sensor. Select the sensor you

want to configure from the list provided.
3. Select the required gain value from the available selections in Range.
4. Repeat the above steps for the next available autoranging sensor.

Fixed gain:

Autoranging (Automatic gain setting):

Range change events are displayed in the Plot view when the Display diagnostic is selected
from the Events button,
, located in the Plot view toolbar. Range change events are
displayed as RANGE XX Units where XX indicates the current range and units are the units of the
sensor – typically NTU for turbidity sensors and g/l for fluorometers. For |fast sampling where the
change may be occurring over a number of samples the event is displayed as RANGE CHG and is
followed by the final range event.

40
RBR#0000703revB

Ruskin User Guide

8.12 Setting BPR parameters
In the Advanced configuration tab, you can set the settling time and integration time of each
BPR sensor on your BPR data logger by selecting the sensor, entering the settling time, and
entering the integration time. Both the settling time and integration time is in milliseconds.

8.13 Voltage channel parameters
In the Advanced configuration tab, you can set the sensor parameters for the sensor attached to
the voltage channel. Select the appropriate voltage channel and enter the sensor latency and the
sampling current. These parameters are used in the deployment time calculation (battery use) and
for determining minimal sampling intervals.

You must enter these parameters for sensors not supplied by RBR.
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8.14 Derived channel parameters
When configuring your logger, you can change the default values of parameters that are used to
calculate derived channels. These values are stored in the logger itself and are used in place of
the values in Options menu > Preferences > Derived channels.
In Setup tab > Parameters tab, you can configure the parameters to calculate derived channels
on a logger that supports derived channels.

8.15 Deployment
Once you have ensured that the batteries are fresh, inspected the O-rings and programmed the
logger (see Configure a logger), the instrument is ready to be deployed.
There are three precautions you should take to avoid damaging the logger and maximize the
deployment autonomy:
1. Pay attention to the maximum pressure rating. All loggers with pressure sensors are

individually rated to a maximum depth/pressure. This is indicated by the label which is
placed on the logger's sensor end cap. Loggers which do not have a pressure sensor do not
have this label, but are limited by the maximum depth/pressure rating of either the logger
housing itself or of the sensors.
2. Avoid physical stress to the logger. Any type of clamp or bracket which concentrates the

stress to the logger body is not recommended for use in logger mooring, mounting, and/or
other deployment. Stress due to improper mounting may cause the logger to leak, resulting
in the loss of valuable data or permanent damage to the electronics. RBR can provide
proper mooring and mounting clamps suited to your specific application.
3. Use desiccant. If the logger is closed up in a warmer environment than the deployment

environment, internal condensation can result. Since condensation may cause the circuitry
to malfunction, the installation of desiccant prior to deployment is strongly advised.
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9 Download
9.1 Download data from the logger
You can download data from a logger at any time. If you stop running a schedule, you must
download the data before you restart the schedule to prevent the data stored so far from being
lost. It is not possible to start logging without erasing the memory contents.

When downloading from the Download tab, the battery is being used as indicated by the
battery icon on the tab and the animated battery icon in the Navigator view. You can click
the Information tab to save power.
Steps
1. Click the Download tab and click Download.

The Save as RSK dialog box appears.
2. Specify a location and a name for the data file.

By default, the RSK file name uses the Ruskin file naming convention. For more information
about the naming convention, see File naming convention below.
3. The name of the new dataset appears and is highlighted automatically in Navigator view >

Datasets.
The Properties view changes to the new dataset and contains the following tabs: Analysis,
Overview, Channels, and File Info. All the data that was stored on the logger at the time of
the download is automatically plotted in the Plot view.

Downloading data again while the same schedule continues to run, picks up the same
data plus any data stored since the last download.
You can add a comment after downloading a dataset.

9.2 File naming convention
In Ruskin, by default, the name of a data file is composed of the following information:
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The first six digits represent the logger serial number.
The next eight digits represent the current year, month, and day.
The next four digits represent the current time to the minute.
The file extension indicates the file format and should not be changed. If you change it, the
file extension that you specify becomes part of the name, and the required extension is
appended.
For example, the file named 911936_20090522_1613.rsk contains data for a logger with a serial
number of 911936 whose data was downloaded in 2009 on May 22 at 4:13 pm.
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10 Calibration tab
The Calibration tab displays the calibration coefficients for each channel (sensor) present and the
date and time of the last calibration.

You can request a calibration quote for your logger by selecting Request calibration quote and
sending the information directly to RBR Ltd. In the Calibration tab, click Request calibration
quote, and when the Request calibration dialog box appears, enter the appropriate information.
Make sure to verify that all information is correct before sending the request. You can edit any of
the coefficients and use Store calibration to save the new coefficients to the logger. Use Revert
calibration to recover to the original coefficients is you have not already selected Store
calibration.
Calibration coefficients are calculated for each sensor, and the coefficients are stored in the logger.
Calibration certificates are provided for each sensor and contain the both the calibration equation
and the coefficients. Hard copies are provided with each shipment, and the documents are
contained inside the shipping box. Please refer to the calibration certificates for the coefficients and
residuals. RBR can replace lost or misplaced calibration certificates.
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11 Update firmware
Instrument firmware upgrades can be performed from within Ruskin on a Windows-based
computer without having to return the instrument to the factory. Ruskin automatically checks to see
if a newer version of firmware is available and displays a message in the Information tab

Click the Update firmware button to upgrade the logger firmware. The following screen will
appear:
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Do not disconnect the logger until the process is fully completed. Disconnecting the
logger during this process may render the logger inoperable.
If for some reason RBR needs to supply a version of firmware version the following method is used
to manually update the logger firmware.
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Contact RBR for instructions before proceeding. This method of updating the firmware
should only be attempted with the assistance of RBR.
Click the Instruments menu > Update logger firmware.

Do not use the HID port to upgrade your logger firmware. Use the COM port instead.
Steps
1. In the Instruments menu, click Update logger firmware.

The Update logger firmware dialog box will appear.
2. Click Select file and browse to the location of the firmware update file provided by RBR.

The file will have the extension .rbrfw.

3.
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3. Use the drop down list to select the COM port of the logger.

If you have multiple instruments connected and do not know the correct COM port to use, in
the Navigator view click L Instruments. The Connections view appears and you can see
the port being used in the Port column of the table. To close the Connections view, select
the X.
4. Click Proceed to start the firmware upgrade.

A progress bar shows the status of the upgrade. Once the firmware upgrade is complete, the
message Update completed successfully appears at the top of the dialog box.
5. If the upgrade doesn't complete successfully, click Proceed again to retry until successful.

Occasionally the upgrade will succeed but the logger disappears from the
Navigator view. If this occurs, disconnect your logger from the USB port and then
reconnect to re-establish communication.
6. Click Close.
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12 Datasets
12.1 Open a stored dataset
You can open any stored dataset to explore its contents.
Steps
1. Click File menu > Open dataset.
2. Double-click the .rsk file that contains the data that you want to view.
3. The name of the dataset appears and is highlighted automatically in the Navigator view.

The Properties view changes to the dataset. The data in the file is automatically plotted in
the Plot view.

To close a dataset, right-click its name in the Navigator view and click Close dataset. Or
use File > Close dataset

Ruskin performs an integrity check that is intended to make sure that older data
files are compatible with newer versions of Ruskin software. This information is
displayed in File info (page 56). If the file requires updating the message indicates
the issue with the file, and how long an update will take.
RBR strongly recommends that all files that have issues be updated.

12.2 Analysis tab
The Analysis tab contains information and settings for configuring the calibration information and
to display statistical information. You must already have an open dataset to view and configure
these settings. For information about how to open a dataset, see Download (page 43).
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12.2.1 Cursor tab
When a file is selected and plotted the analysis tab can be selected to display information about
the dataset channels and their values.

This table reports the value at each sample number when selected in the plot referenced to the
vertical black cursor.
The sample number and time of the sample are displayed.
Selecting Display statistics gives you the ability to determine the average value and standard
deviation over a range of samples. Change the number of samples in the average by using the
spin buttons. The grey bar that appears on the plot view is the range of the samples in the
average.
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12.2.2 Calibration tab
When a file is selected and plotted for re-calibration the calibration tab can be selected to assist
with calculation calibration coefficients, see User calibration (page 68) .

12.3 Overview
When a file is selected and plotted the overview tab can be selected to display general information
about the dataset.
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This is also the form on which you can enter a comment for the dataset and then press Save
comment to save it.

12.4 Channels
The Channels tab display three additional tabs: Information, Calibration, and Parameters.
The Information tab displays the measured parameter, the sensor manufacturer and the range
setting. The type of derived channels and how it is calculated is displayed in a separate table.
The Calibration tab displays the calibration coefficients for each sensor.
The Parameters tab displays the values of the parameters, default values if other required
parameters are required and the method used to calculate the derived channels.

12.4.1 Information tab
The Information tab displays the measured parameters, the sensor manufacturer and the range
setting (if applicable). It also shows any derived channels that are available, and a description of
the methodology used in the calculation of that derived parameter.
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T-string
Thermistor strings have channel 1 referring to the node at the end of the string and the
last channel being the node closest to the connector.

12.4.2 Calibration Tab
The Calibration Tab displays the calibration coefficients and temperature correction coefficients (as
applicable) for each channel (sensor) and the date and time of the last calibration.
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You can edit any of the coefficients and use "Store and recompute data" to recalculate the dataset.
Use "Revert calibration" to recover to the original coefficients is you have not already selected
"Store and recompute data". To recover the original calibration coefficients edit one of the values
and click in another cell the "Use deployment calibrations" check box becomes active and
unchecked, check the checkbox to restore the coefficients used by the logger and then press
"Store and recompute data" to save the coefficients.

12.4.3 Parameters tab
When a file is selected and plotted, the Parameters tab can be selected to display the parameters
used to calculate any applicable derived channels.
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The tab reports the relevant derived channel information for the sensors on the logger. The
parameters can be edited to change the derived channel calculation. Once a parameter is
modified, the Update and recompute and Revert settings buttons become active.
Revert settings rereads the RSK file and populates the form with the parameters from the file.
Update and recompute writes the new parameters to RSK file and re-displays newly calculated
data.
The following example is for a CTD and dissolved oxygen logger where you can change the
calculation parameters to calculate the derived channels:

Selecting the Seawater derivation in the Parameters tab results in a depth calculation based on
UNESCO Technical paper 44.
The depth derivation equations can be found under the menu item Options menu > Preferences
> Derived Channels > Depth tab.
For |wave loggers you can change the wave calculation by adjusting how the depth is calculated
and by adjusting the instrument altitude.

12.5 File info tab
When a file is selected and plotted the File info tab can be selected to display information about
the file.
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There are two formats of RSK file: full and EP. EP stands for Easy Parse (mobile
compatible format that is typically used with WiFi enabled loggers). Only EP format files
can be displayed on a mobile device. EP format files have calibration coefficients that
cannot be edited, hence you cannot recalculate EP format files.

Files created by older versions of Ruskin must be updated to ensure compatibility. Failing
to do so may result in odd graphical display and incorrect reporting of the sample values.
If the message A new version of the RSK file format is available. appears, click Update. The
update process may take some, however, Ruskin does estimate the time with the message The
anticipated update duration is <time period>.

12.6 Plot view
You can use the Plot view to view a graphical display of data in datasets or live data. When
viewing live data, the logger must still be attached.
A toolbar at the top of the Plot view contains various buttons to help you customise, explore, and
export the graphical display.
Each channel appears as a different colour in the graphical display. These colours are specified for
all graphical displays in Options menu > Preferences > Plotting and can be changed only there.
You can also change other defaults affecting the Plot view in Preferences. For information, see
Specifying plotting preferences (page 84)
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Scaling of the data is based on the on the minimum and maximum value sampled for
each channel - sometimes there are erroneously high or low values that may make the
real data appear incorrect. Use the vertical zoom
displayed.

to increase the scale of the data

You can click a particular time (location) in the plot to view each channel value and related
statistics at that time. A vertical black line marks the place. The Cursor tab panel above displays
the channel values, units, the sample number, and the time that the data was measured.
For datasets only, you can select the Display statistics check box to view the average value and
standard deviation for each channel based on the number of samples that you specify.
If you want to copy the data to the clipboard and then paste it into another application, select a
row, a column, a cell or click on the word channel for the entire table and then click Copy.
The graphical display for each dataset appears on its own tab in the Plot view. The dataset file
name appears at the top of the tab. The icons differentiate at a glance the live data from the
datasets.

If a graphical display does not appear, click the Line style button and ensure that either
Draw lines or Draw markers is selected.

12.6.1 Thumbnail view
Large data sets can take a long time to display on older systems, and to facilitate data viewing,
large files may be down sampled and displayed in a thumbnail view. This view is presented below
the main Plot view and contains a sliding window. The data within the window is displayed in the
Plot view. This window may be repositioned by using the next and previous keyboard arrow keys,
or dragging it using the mouse, or double-clicking to position the window in the appropriate location
in the thumbnail view. The sliding window reports the date and time at the center of the window
when selected and moving. The Plot view for large files is limited to displaying about 20,000
samples.
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12.6.2 Live data
You can use the Plot view to view a graphical display of samples being fetched at the default
speed for your logger type.
The graphical display for live data for each logger appears on its own tab in the Plot view. The
logger model and serial number appear at the top of the tab. The icons differentiate at a glance the
live data from the datasets.

If a graphical display does not appear, click the Start live plot or Resume live plot
button. If the graphical display still does not appear, click the Line style button and
ensure that either Draw lines or Draw markers is selected.

12.6.3 Plot Tools
Live data toolbar

Dataset toolbar

Zoom tools for datasets and live data
Purpose

Button

How to use

Compress or
expand data
horizontally

Horizontal
zoom in

Click the appropriate button to zoom in or out.
The expansion or contraction is centered on the vertical black
line in the plot. If no line exists, the focus is in the center.
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Purpose

Button

How to use

Horizontal
zoom out

Compress or
expand data
vertically

Vertical
zoom in

Click the appropriate button to zoom in or out.
The expansion or contraction is centered on the vertical black
line in the plot. If no line exists, the focus is in the center.

Vertical
zoom out

Return to the
original view

Reset
zoom

Click the button to return to the original view of the graphical
display.

Return to the
original range

Auto
ranging

Click the button to return to the original range of the graphical
display

Other tools for datasets and live data
Purpose

Button

How to use
Click this button to toggle between showing and hiding a legend at the
bottom of the plot.
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Purpose

Button

How to use

Show or
hide a
legend in
the plot

Show
legend
/Hide
legend

Save an
image of
the
graphical
display to
a file

Export
plot

Click the button and then specify a file type (PDF or PNG), location, and
name for the file that will contain an image of the graphical display
currently in the Plot view.
If you want the legend to be included, first click the show legend button.

Show
lines or
markers
for each
channel

Line
style

Click the button and then click Draw lines, Draw markers, or both. If
you click neither, no graphical display appears in the Plot view.

Show
lines or
markers
for each
channel

Show
Click the button and select which channels to show in the Plot view. You
/hide
can choose to show or hide specific channels used by your logger, or all
channels the channels of a particular type, such as measured, derived, depth, or
temperature.
Tip: If you want to view the uncalibrated data for measured channels in
the form of a voltage ratio instead of as engineering units, select Toggle
raw channels.

Show
events,
diagnostic
events

Display
any
dataset
events
or errors

Click the button and select Display dataset events, Display diagnostic
events or Display dataset errors. A green icon indicates no errors, and
a red icon indicates error events exist and a yellow icon indicates that
diagnostic events exist. Refer to Appendix C - Event and Error Stamps
(page 98) for a description of the events and errors. Dataset events
appear on the x-axis as a vertical grey line with a stamp to indicate the
type of event, such as STP for a stop event in a dataset.
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Purpose

Button

How to use

and errors
in the
graphical
display
Show or
hide data
panel
(streaming
and
fetching live data)

Click to hide the tab called Main that is referred to as the Data panel.
This tab shows how many samples the logger has collected, the time
and date, and a table that helps to easily view the information collected.
If you select a row in the table, you can copy that row using the Copy
row button. The row is saved to the clipboard where you can then paste
the row into a text editor or word processing program.
If you want to copy just one cell, click the cell you want to copy, and click
the Copy cell button.
Note: The Copy row button changes to Copy cell when you select a cell
in the table.

Minimize
the Plot
view

Click the button to place the Plot view as an unopened view in the
margin of the Ruskin window.
Tip: To restore the Plot view to its former size, click the restore button in
the margin.

Maximize
the Plot
view

Click the button to expand the Plot view to the full size of the Ruskin
window.
Tip: To restore the Plot view to its former size, click the Restore button
in any margin that contains an unopened view.

Tools only for datasets
Purpose

Button

How to use
Click the button to reorganize the graphical display so that the
selected channel from the drop down menu becomes the vertical, or
y-axis, and all other channels are plotted along the horizontal, or x62
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Purpose

Button

How to use

Select a
channel to
place on the
y-axis

Set
domain
axis

Show or
hide
thumbnail

Show/hide
thumbnail

Click the button to toggle between showing and hiding the thumbnail
view

Toggle
depth plot

Depth Plot

Toggle between time domain and depth domain

Show or
hide axes

Show/hide
axes

Click the button to toggle between showing and hiding the vertical
axes to the left of the plot.

Select
rendering
options

Rendering
options

Click on the button and select Dots, Lines, Markers, or Lines and
Markers.

Move to the
next
annotation

Next
Annotation

Click to move plot view to the next annotation

Move to the
previous
annotation

Previous
Annotation

Click to move plot view to the previous annotation

axis.
Tip: Click the maximize button to more easily view the graphical
display.

Click to move plot view to the last annotation
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Purpose

Button

Move to the
last
annotation

Last
Annotation

Move to the
first
annotation

First
Annotation

How to use

Click to move plot view to the first annotation

Tools for live data
Purpose

Button

How to use

Toggle
between
fetching
samples at the
default speed
and viewing
streamed data

Live plot mode

The logger supports either streaming or fetching data.
Fetching is the action of asking the logger to take a reading
and report it. Ruskin displays the fetched data every 1-2
seconds. Fetching is disabled if the logger is enabled. In
streaming mode, Ruskin receives streamed data from the
logger at the sampling rate set during the logger
configuration.

Start, stop, or
restart the flow
of data in the
Plot view

Resume live
plot

Click the button to start, stop, or restart the flow of data in the
Plot view. If you click the Suspend live plot button, the
graphical display is frozen. If you click the Resume live plot
button, the flow of current data resumes.
In the Plot view, data is not recorded during the time that the
live plot is suspended. However, data continues to be stored
on the logger as scheduled.

Suspend live
plot
View chart
display by time
or all data

View all data
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Purpose

Button

How to use
Click the button to display a drop down list of time span
options to display the data by time period. For example,
display 2 minutes of data. You can also choose to display all
of the data collected.

Show or hide
axes

Show/hide
axes

Click the button to toggle between showing and hiding the
vertical axes to the left of the plot.

Delete the data
in the Plot view

Clear plot

Click the button if you want to delete all the data in the Plot
view for all channels.
Note: Any data stored on the logger is preserved.

Save the data
in the live plot

Save live plot

Click the button to save the data in the plot.

12.6.4 Keyboard Shortcuts
To navigate in the plot a number of keyboard shortcuts are available.
Move to the next sample: Arrow Right (Next arrow)
Move to the previous sample: Arrow Left (Previous arrow)
Double click to zoom in to the range of the annotation
Zoom a region: Press and hold shift key and then click the left mouse button and drag the
window that appears.
Pan: Press and hold the Ctrl key and then and then click the left mouse button and drag the
mouse left or right or up or down across the plot.
Shift arrow moves by a minimum of 10 samples or 10% of the current displayed data
To navigate in the thumbnail view
Anywhere you click you will centre the master overlay
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You can click and drag from the centre of the master to pan
If you click on the edge of the master overlay the cursor will change and you can resize the
window
Scroll to zoom the master overlay
Your data cursor will show up in the thumbnail view, but it can only be updated from the
main plot

12.7 Exporting datasets
You may want to share your data with others or analyse your data using other software. You can
export data as a text file, which can then be imported into many applications, or export it in a
particular format for analysis in Microsoft Excel, Matlab MAT or OceanDataView.
The Raw, Engineering and Pressure burst file format depends on the logger type and sensors in
use.
The Raw format contains decimal voltage ratios which un-calibrated readings. The Engineering
format contains the data in the units of the sensor; these are calibrated sensor readings. The
Pressure burst is the file of pressure burst readings and is only applicable to |wave loggers. The
Engineering file contains all the data presented in the Plot view and in the case of |wave loggers
the wave analysis data as well. In a |wave Engineering file there are two parts to this file – the plot
view data and the wave analysis.
You must already have downloaded the data to a dataset or opened an existing dataset.
Steps
1. Right-click the dataset whose data you want to export, and hover to Export as to open a

submenu, or use File menu > Export dataset.
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2. Select the appropriate export format (Excel, Text, OceanDataView or one of our Legacy

formats). Under the Legacy formats you will find exports for Excel, Matlab, and Rtext files (
Raw, Engineering or Pressure burst).
TWR file formats apply to the older loggers and are not available for Logger2.

Exports to Matlab may fail if the RSK file size exceeds 20MB. Alternatively, an RSK
file can be imported directly into Matlab with our toolkit RSKtools that is available
for download from our website at www.rbr-global.com. The RSK file is a single file
database based on SQLite that allows us to have very large files with high-speed
access to any part of the dataset.

Large files may not export completely into any of these formats. Large files should
be converted to .txt and processed after the fact. The Excel export is limited to
65000 rows
3. Specify a location and a name for the data file.
4. Click Save.
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13 User calibration
Calibration coefficients are calculated for each sensor and the coefficients are stored in the logger.
Calibration certificates are provided for each sensor and contain the both the calibration equation
and the coefficients. Hard copies are provided with each shipment and the documents are
contained inside the shipping box. Please refer to the calibration certificates for the coefficients and
residuals. RBR can replace lost or misplaced calibration certificates.

Change calibration coefficients
Sensors such as dissolved oxygen, turbidity and pH that can be field calibrated will require you to
update the calibration coefficients for these channels periodically. You may also need on occasion
to manually enter new coefficients, although this is not recommended for factory calibrated sensors
(for example C, T or D) unless instructed by RBR.
Steps
You can view static information about an instrument at any time as follows:
1. In the Navigator view, under the Instruments list, click the appropriate logger.
2. Click Analysis tab > Calibration tab to show the current calibration coefficients.
3. To manually change a coefficient, click on the appropriate entry in the table (C1, C2, C3,

etc.). The current entry will be highlighted, and the new value can be typed.
4. If a two point calibration has been performed, and calculated coefficients have been copied,

right click on either the Time or Parameter entry for the parameter you wish to modify.
Select Paste to selected row from the drop-down menu.
5. Click Store calibration to write the calibration coefficients to the logger.
6. If you need to revert to previous coefficients, click Revert calibration.

If you do not click Store calibration, the coefficients will not be written to the instrument,
and will be lost once your session is closed.
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13.1 N-Point calibration
Sensors such as pH (page 77), Dissolved Oxygen (Oxyguard (page 69) or Rinko (page 71)) or
turbidity (page 74) generate a voltage output that is proportional to the value of the parameter
being measured. To calibrate these sensors, Ruskin offers an N-point calibration method to
generate calibration coefficients.

13.2 Oxyguard DO calibration
The Oxyguard DO sensor has a true zero point and therefore it can be calibrated using
the single-point calibration method using a reading at 100% oxygen concentration only.
The 100% calibration should be performed at the expected temperature and salinity of the
deployment environment.
If the logger has a pH/ORP sensor and Oxyguard DO sensor, it is advisable to ensure
that the pH/ORP and Reference sensors are submerged in the water during
measurement.
Equipment
1. Two Large mouth beakers
2. Sodium sulphite Na2SO3
3. Aquarium air pump
4. Magnetic stirrer

Preparing solutions
Reference Point 1 solution – Oxygen saturated solution at expected temperature and salinity of
deployment environment.
1. Fill the large beaker with 2 L of water. And install magnetic stirrer.
2. Bubble air through the water using an air pump (an aquarium air pump would work).
3. Switch ON the air-pump and the magnetic stirrer.

Reference Point 2 solution – Dissolved oxygen concentration of zero
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1. In a beaker, dissolve approximately 5 tsp of sodium sulfite (Na2SO3) into 500 mL tap water.
2. Mix the solution thoroughly with a magnetic mixer. The solution will be oxygen-free after 15

minutes.
Steps
1. In Ruskin, configure the instrument to sample at a fast rate, between 6 Hz and 3 seconds.
2. Use Sync to PC to ensure the logger clock is synchronized to the PC clock, and ensure the

end time is set so that the logger will keep sampling until calibration is complete.
3. Submerge the dissolved oxygen sensor in the Reference Point 1 solution for at least 15

minutes near the stirrer so that it is in the best mixed area of the bath.
4. Take sample readings for at least 15 minutes for the 100% calibration point, making note of

the time that the sample is being measured.
5. Submerge the dissolved oxygen sensor in the Reference Point 2 solution for at least 15

minutes for the 0% calibration point, making note of the time that the sample is being
measured.
6. Retrieve the data from the data logger as per the steps in Download (page 43).
7. The calibration data should now be displayed in the Plot view. In the Properties view, go to

Analysis tab > Calibration tab.
8. Select the dissolved oxygen sensor type from the drop-down list.
9. The Number of Samples spinner box is automatically set to 100.

This value is the number of sample points Ruskin will average the calibration coefficients for
the sensor. Typically, this value should be in the range of 50 to 100 samples.
10. Click on a stable point in the Plot view corresponding to 100% oxygen. In the table in the

first row, under Real Avg, enter 100 and press enter.
11. Select the check box in the second row in the table, then click on a stable point in the Plot

view corresponding to 0% oxygen. In the table in the second row, under Real Avg, enter 0
and press enter.
12. Ruskin automatically calculates the calibration coefficients, and these values appear in

Calculated coefficients. Clicking the Copy button saves the new calibration coefficients to
the clipboard.
13. Follow the steps in Change calibration coefficients (page 45) to update the coefficients for

this sensor in the data logger.
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13.3 Rinko optode calibration
The Rinko optode can be calibrated using Ruskin N-point calibration.
Equipment
1. Two Large mouth beakers
2.
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2. Sodium sulphite Na2SO3
3. Aquarium air pump
4. Magnetic stirrer

Preparing solutions
Reference Point 1 solution – Oxygen saturated solution at expected temperature and salinity of
deployment environment
1. Fill the large beaker with water 2 L, and install magnetic stirrer.
2. Bubble air through the water using an air pump (an aquarium air pump would work).
3. Switch ON the air-pump and the magnetic stirrer.

Reference Point 2 solution – Dissolved oxygen concentration of zero
In a beaker, dissolve approximately 5 tsp of sodium sulphite (Na2SO3) into 500 mL tap
water. Mix the solution thoroughly with a magnetic mixer. The solution will be oxygen-free
after 15 minutes.
Steps
1. In Ruskin, configure the logger to sample at a fast rate, between 6 Hz and 3 seconds.
2. Use Sync to PC to ensure the logger clock is synchronised to the PC clock, and ensure the

end time is set so that the logger will keep sampling until calibration is complete.
3. Submerge the dissolved oxygen sensor in the Reference Point 1 solution for at least 15

minutes near the stirrer so that it is in the best mixed area of the bath.
4. Take sample readings for at least 15 minutes for the 100% calibration point, making note of

the time that the sample is being measured.
5. Submerge the dissolved oxygen sensor in the Reference Point 2 solution for at least 15

minutes for the 0% calibration point, making note of the time that the sample is being
measured.
6. Retrieve the data from the data logger as per the steps in Download (page 43).
7. The calibration data should now be displayed in the Plot view. In the Properties view, go to

Analysis tab > Calibration tab.
8. Select the dissolved oxygen sensor type from the drop-down list.

9.
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9. The Number of Samples spinner box is automatically set to 100.

This value is the number of sample points Ruskin will average the calculate the calibration
coefficients for the sensor. Typically, this value should be in the range of 50 to 100 samples.
10. Click on a stable point in the Plot view corresponding to 100% oxygen. In the table in the

first row, under Real Avg, enter 100 and press enter.
11. Select the check box in the second row in the table, then click on a stable point in the Plot

view corresponding to 0% oxygen. In the table in the second row, under Real Avg, enter 0
and press enter.
12. Ruskin automatically calculates the calibration coefficients, and the values appear in

Calibration coefficients. Clicking the Copy button saves the new calibration coefficients to
the clipboard.
13. Follow the steps in Change calibration coefficients (page 68) to update the coefficients for

this sensor in the data logger.
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13.4 Turbidity calibration
The Seapoint turbidity sensor is calibrated with a two-point calibration technique. The calibration
should be performed under fluorescent lighting.
Equipment (entire logger submerged)
4000-FTU Formazin standard – 500 ml
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Distilled water – 5 L
Black-walled, wide-mouth container (large enough to hold the logger)
Volumetric flask 1000 ml, class A
Volumetric flask 200 ml, class A
Stir stick

If you plan to submerse only the sensor, you can decide on the container volume and
adjust the solution volumes appropriately.
Steps (preparing solutions)
1. In Ruskin, configure the data logger to sample using a 10 second sampling interval and set

the sensor to autoranging - see Autoranging and fixed gain (page 39).
2. Use Sync to PC to ensure the logger clock is synchronised to the PC clock, and ensure the

end time is set so that the logger will keep sampling until calibration is complete.
3. Flush the sensor, container and glassware with distilled water and dry them.
4. Fill the black wall container with 5000 ml distilled water using the large volumetric flask.
5. Set the sensor in the container until the sensor is fully submerged in the distilled water.

The distance from the sensor's windows to the container wall must be at least 20
cm. If possible, place a dark cover on the calibration container and avoid direct light
on the container.
6. Record the data in distilled water for five minutes.

This is the zero-turbidity calibration point.
7. Fill the 500 ml volumetric flask with Formazin Standard. Remember to gently shake the

bottle before opening the Formazin solution.
8. Add 500 ml Formazin Standard to the black wall container with distilled water, and gently mix

the solution with a stirring stick.
9. Calculate the value of the standard turbidity solution at calibration point according to

following formula:
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Calculating dilution
TuSTD = TuSTK*VTOT/(VDW+VTOT) = 363.63 FTU
Where:
TuSTD = turbidity of the standard solution (FTU)
TuSTK = 4000FTU – turbidity of the stock solution
VTOT = 500 ml volume of stock solution at calibration point (ml)
VDW = 5000 ml - initial volume of distilled water
10. After five minutes, remove the logger from the calibration container and wash the sensor

head under regular tap water.
11. Retrieve the data from the data logger as per the steps in Download (page 43).
12. The calibration data should now be displayed in the Plot view. In the Properties view, go to

Analysis tab > Calibration tab.
13. Select the Tu sensor type from the drop-down list.
14. The Number of Samples field is automatically set to 100.

This value is the number of sample points Ruskin will average calculate the calibration
coefficients for the sensor. Typically, this value should be in the range of 50 to 100 samples.
15. Click on a stable point in the Plot view corresponding to 0 NTU. In the table in the first row,

under Real Avg, enter 0 and press enter.
16. Select the check box in the second row in the table, then click on a stable point in the Plot

view corresponding to reading of your turbidity solution. In the table in the second row, under
Real Avg, enter the value of your turbidity solution and press enter.
17. Ruskin automatically calculates the calibration coefficients, and the values appear in

Calculated coefficients. Clicking the Copy button saves the new calibration coefficients to
the clipboard.
18. Follow the steps in Change calibration coefficients (page 68) to update the coefficients for

this sensor in the data logger.

By using the above formula and changing the volume of distilled water and Formazin
solution, you can prepare different calibration points or different volumes for checking
linearity of the turbidity sensor or getting close to real turbidity value of standard turbidity
solution.
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13.5 Idronaut pH calibration
Calibration of the pH sensor should use two or more pH buffers, and should be carried out every
day that the electrode is used for optimum accuracy. It is recommended that a pH 7 buffer be used
to check the zero point and an acid and an alkaline buffer used to set the slope. RBR uses pH 4
and pH 10 to measure the slope.
Steps
1.
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1. In Ruskin, configure the logger to sample at a fast rate, between 6 Hz and 3 seconds.
2. Use Sync to PC to ensure the logger clock is synchronised to the PC clock, and ensure the

end time is set so that the logger will keep sampling until calibration is complete.
3. Submerge the pH sensor in the pH 4 buffer solution for at least 15 minutes near the stirrer so

that it is in the best mixed area of the bath.

Ensure that the pH sensor is rinsed with clean water between each sample reading
to avoid contamination between buffer values.
Ensure that both the pH and Reference electrode are submerged in the same
solution.
If the logger has a pH/ORP sensor and an Oxyguard DO sensor, it is advisable to
ensure that the DO sensor is submerged in the buffer during measurement.
4. Submerge the pH sensor in the pH 7 buffer solution for at least 15 minutes near the stirrer so

that it is in the best mixed area of the bath.
5. Submerge the pH sensor in the pH 10 buffer solution for at least 15 minutes near the stirrer

so that it is in the best mixed area of the bath.
6. Retrieve the data from the data logger as per the steps in Download (page 43).
7. The calibration data should now be displayed in the Plot view. In the Properties view, go to

Analysis tab > Calibration tab.
8. Select the pH sensor type from the drop-down list.
9. The Number of Samples spinner box is automatically set to 100.

This value is the number of sample points Ruskin will average the calibration coefficients for
the sensor. Typically, this value should be in the range of 50 to 100 samples.
10. Click on a stable point in the Plot view corresponding to the pH 4 . In the table in the first

row, under Real Avg, enter 4 and press enter.
11. Select the check box in the second row in the table, then click on a stable point in the Plot

view corresponding to pH 7. In the table in the second row, under Real Avg, enter 7 and
press enter.
12. Select the check box in the third row in the table, then click on a stable point in the Plot view

corresponding to pH 10. In the table in the third row, under Real Avg, enter 10 and press
enter.

13.
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13. Ruskin automatically calculates the calibration coefficients, and the values appear in

Calculated coefficients. Clicking the Copy button saves the new calibration coefficients to
the clipboard.
14. Follow the steps in Change calibration coefficients (page 68) to update the coefficients for

this sensor in the data logger.
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14 Preferences
Ruskin sets global preferences that require no changes in many situations. However, as you learn
more about what Ruskin can do, you may want to change some of these defaults to better suit
your requirements. The global preferences include:
where to store output files
plotting preferences
configuring derived channels
calculating derived channels when sensors are missing
You can change these preferences at any time.

14.1 Specify location for log files
You can control where log files are stored by default. Specify these locations before downloading
any data.
Steps
1. From the Options menu, click Preferences.
2. In the list on the left side, click General.
3. In File location, type a directory name in the Directory for log files text box, or click

Browse to locate the directory where you want to store log files.

Log files are used when you request RBR support.
4. Click Apply or OK.

You can change where future log files are stored by default at any time. The change takes effect
immediately.

14.2 Specify Language selection
Steps
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1. From the Options menu, click Preferences.
2. In the list on the left side, click General.
3. In Language selection, select a language from the list.
4. Click Apply or OK.

14.3 Using advanced sampling controls
Steps
1. From the Options menu, click Preferences.
2. In the list on the left side, click General.
3. In Sampling control, select Enable advanced sampling controls check box to change

from the simple control.
4. Click Apply or OK.

Simple control: provides a default list of fixed values
Advanced control: provides the user the ability to enter any values.

14.4 Derived channel preferences
The derived channels settings in Preferences was originally intended for XR(X),1060,
2050, and 1050 RBR data loggers. It does not apply to Logger2.
Logger2 calculates all the possible derived channels for that specific logger.
Use the Parameters tab (page 42) (located in the Setup tab) to set up initial derived
channel parameters.
For downloaded files, use data set Parameters tab (page 53).
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Derived channels contain calculated data based on data from measured channels. In the Derived
Channels section of the Preferences dialog box, you can choose additional channels derived from
measured channels. You can also set the salinity, pressure, and temperature values used to
calculate the derived channels when a sensor is not available.

If you suspect that the derived channel value is incorrect check to make sure that the no
sensor present values are correct. For example, if a Dissolved Oxygen saturation
measurement is made in lake at 8 degrees but the no sensor present salinity value is 35
and temperature is 15 degrees the concentration reported will be incorrect. Adjust the no
sensor present values and re-compute.
Derived channels are included by default in the Plot view and in datasets.

14.4.1 Add depth as a derived channel
If your logger has a pressure channel, you can use its measurements to derive a depth channel.
The data calculated for this derived channel appears along with measured channels in the Plot
view and in datasets.
Steps
1. From the Options menu, click Preferences.
2. In the list on the left side of the Preferences dialog box, click Derived Channels.
3. On the Depth tab, select the Enable Depth Channel check box.

For new loggers, all derived channels are calculated regardless of the check box status.
4. In the Atmospheric Pressure box, type a deciBar value for the atmospheric pressure on the

logger or use the default value. This value corrects the pressure measurements during the
depth calculation.
5. Click either Simplified calculation or Seawater calculation, which is a calculation based

on a UNESCO technical paper:
a. If you want to use the simplified calculation, type the actual water density or use the

default value. Note that for freshwater, the density should be set to 1.0.
b. If you want to use the UNESCO seawater calculation, specify the latitude of the data

collection in degrees and minutes.
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14.4.2 Add dissolved oxygen as a derived channel
You can derive a dissolved oxygen channel that measures the oxygen saturation as a percentage.
The data calculated for this derived channel appears along with measured channels in the Plot
view and in datasets.
Steps
1. From the Options menu, click Preferences.
2. In the list on the left side of the Preferences dialog box, click Derived Channels.
3. Click the Dissolved O2 tab and select the Enable Dissolved Oxygen Channel check box.

For new loggers, all derived channels are calculated regardless of the check box status.
4. If any of your loggers use the Oxyguard DO sensor to measure oxygen saturation and you

want to use the Weiss equation, select the Calculate concentration using the Weiss
equation check box and select the output unit, one of µMol/L, mg/L or mL/L.
The Weiss equation requires values for temperature and salinity. If your logger does not
measure these things, you can specify standard values on the No sensor values tab.
5. If any of your loggers use the Aanderaa Optode DO sensor to measure oxygen

concentration, select the Calculate concentration check box and select the output unit,
either mg/l or ml/l.
6. If any of your loggers use the Aanderaa Optode DO sensor to measure oxygen saturation,

select the Calculate saturation using the Garcia and Gordon equation check box.
The Garcia and Gordon equation requires values for temperature and salinity. If your logger
does not measure these things, you can specify standard values on the No sensor values
tab.

14.4.3 Calculate derived channels when sensors are missing
When your sensors do not provide the salinity, pressure, or temperature values needed to
calculate derived channels, you can specify actual values to use instead.
Steps
1. From the Options menu, click Preferences.
2. In the list on the left side of the Preferences dialog box, click Derived Channels.
3. Click the No sensor values tab.

4.
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4. In the boxes provided, specify the values that you want to use when actual values are not

provided by your sensors.

14.5 Specifying plotting preferences
You can specify how you want the graphical display in the Plot view to behave by default. With the
exception of choosing colours for each channel, these preferences can be overridden for a
particular graphical display in the Plot view.

You can click Apply to save your changes without closing the dialog box.

14.5.1 Channel visibility tab
The Channel visibility tab displays many options to hide or show specific information in the Plot
view. These settings are applied when displaying a dataset in the Plot view. Some information in
this tab is enabled by default. When you select any of the check boxes in this tab, the action is
immediate.
Channel visibility tab with default settings
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Steps
1. From the Options menu, click Preferences.
2. In the list on the left side, click Plotting.
3. On the Channel visibility tab, select the check box for the information you want hidden.

Events appear at the x-axis as a vertical grey line with brief text to indicate the type of event,
such as STP for a stop event in a dataset. Refer to Appendix C - Event and Error Stamps
(page 98) for a list of the event types.
4. To hide all measured channels, select By default, hide all measured channels check box.
5. To hide all derived channels, select By default, hide all derived channels check box.
6. To show information, clear the check box beside the information you want shown.
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14.5.2 Channel colours tab
The Channel colours tab allows you to choose a different colour for each channel that is shown
for information currently running in Plot view, or from an opened dataset. If there is no colour
available that you like, you can create your own colour. When you select a colour, the new colour
is immediately updated by Ruskin.
Channel colours tab with the Colour dialog box to customize a colour for a channel

Steps
1. From the Options menu, click Preferences.
2. In the list on the left side, click Plotting.

3.
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3. Click the Channel colours tab.
4. In the channels listed, click the channel you want to change the colour for.
5. Click the colour box that appears beside the channel list.
6. With the colour dialog box open, select a colour from the Basic colour area.
7. Select OK to apply the colour to the channel.
8. To create a custom colour:
a. Repeat steps 4 and 5.
b. Click Define Custom Colours and then choose a colour.
c. Click Add to Custom Colours to add the new colour to Custom colours.
d. Click OK to apply the new custom colour to the channel.
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15 Logger Hardware
15.1 Opening and closing the logger
Loggers have two end caps: the sensor end cap houses the sensors, and the battery end cap
covers the data port and battery cover plate. Access to the data port and the battery cover is
gained by removing the end cap opposite the sensor end of the logger. It may be unscrewed by
hand or by using a rod inserted into the mooring line hole for leverage. The end cap does not
unscrew completely until the O-ring is clear of its mating surface in the body. This ensures that it
will not eject at high speed should the interior of the logger become pressurised.
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Closing the logger is exactly the reverse of opening it. Remember to keep the O-rings clean and avoid
scratching the O-ring mating surfaces. Carefully inspect the O-rings, as described in the Inspecting the Orings section (p.10), before deploying the logger. Do not use excessive force when tightening the end cap;
hand-tight is quite sufficient, as the seal depends upon the O-rings, not the end cap tightness.

15.2 Changing the batteries
Loggers are powered by eight or sixteen 2/3A size 3V lithium cells. These are standard camera
batteries, and may be obtained from retail photographic or hardware outlets (see the following
chart for model numbers).
Energizer

Kodak

IEC

Procell

Duracell

Rayovac

Panasonic

Varta

EL123A

K123LA

CR17345

PL123A

DL123A

RL123A

CR123A

CR123A

Steps
1. Remove the battery end cap from the logger.

2.
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2. Using both thumbs, press down on the "+" symbols on the battery cover and slide in the

direction of the arrow. The battery cover can then be folded up.

3. Invert the logger to allow the batteries to slide out of the battery carriage.
4. Insert fresh batteries into the battery carriage with the negative terminals pointing inwards,

four (4) batteries per channel.
5. Close the battery cover by folding down and then pressing with both thumbs on the "+"

symbols and sliding in the opposite direction of the arrow.
6. Replace the battery end cap.
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15.3 Installing desiccant
The logger has a dedicated location for placement of desiccant in the battery end cap, which will
accommodate four (4) Dricap desiccant capsules (part # 33AG41).
Steps
1. Remove the battery end cap from the logger - see Opening and closing the logger (page 88)

.
2. Inside the battery end cap, there are four recessed sockets. Insert a desiccant capsule into

each socket, ensuring that each is securely placed.

3. Replace battery end cap.

15.4 Twist activation option
Loggers purchased with this option can be enabled without a schedule by activating Twist
Activation (see Gating Condition (page 34)). You must first enable this mode and enable the
logger. Closing the battery end cap enables the logger. When enabled by twist activation the
logger will vibrate for a few seconds. To stop the logger, open the battery end cap one quarter turn.
When the logger is stopped it will vibrate for a few seconds to provide positive feedback.
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16 Maintenance and repairs
16.1 Instrument calibration
We recommend that you verify the calibration of your data logger before any critical deployment,
periodically once a year, or if you suspect the calibration to be out of specifications. Discuss your
calibration needs with RBR. In some cases, you will be recommended to return the instrument to
RBR to have it checked and re-calibrated. Please contact us for our current calibration fees.

16.2 O-rings
The single most important item of maintenance on any RBR submersible data logger is care of the
O-rings. Any kind of water leak can damage the circuitry beyond repair and cause complete data
loss. Every logger's seal depends upon its O-rings, not the end cap tightness. Proper O-ring
maintenance, therefore, is crucial.

O-rings may lose elasticity over time due to pressure, even when the logger is not
deployed. We strongly suggest that the O-rings be replaced regularly, for example, before
every deployment, or after change of batteries, or at least once a year.
Please see Appendix B - O-ring specifications (page 98) for O-ring specifications for each logger.
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16.2.1 Inspecting O-rings
Pay attention to the following areas:
The surface of the O-ring itself
The mating surface on the inside of the case between the threads and the open end
The inner surfaces of the groove in the end cap where the O-ring sits
Any dirt present should be removed by wiping thoroughly with a soft, lint-free cloth. When cleaning,
never use any material or tool which could scratch the O-ring or any of its mating surfaces. If any
dirt is present in the O-ring groove, then the O-ring should be removed as described below to allow
thorough cleaning of the groove. If an O-ring needs to be removed for any reason, it should be
replaced.
If the O-ring is scratched, cut, distorted, perished or defective in any other way it must be replaced.
If any of the surfaces of the O-ring groove are scratched, pitted or otherwise damaged, the logger
may need to be returned to RBR for refurbishment: please contact us for advice.

16.2.2 Replacing an O-ring
1. Lever the O-ring from its groove. Use a soft plastic or wood tool; do not use a metal

screwdriver or any other tool which may scratch the surfaces of the O-ring groove: doing so
will probably render the end cap useless. Slide the O-ring out of its groove and off the
logger. The O-ring may need to stretch quite a bit as it is pushed off; this requires some
effort but can be done by hand.
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2. Thoroughly clean the O-ring groove, taking great care not to scratch or damage it in any

way. Inspect it carefully, and contact us for advice if it appears damaged. Apply a light film of
silicone grease to all three inside surfaces of the groove, being careful not to trap any dirt,
hairs or lint.
3. Select the proper O-ring, see Appendix B - O-ring specifications (page 93), and make sure

it is not damaged. Lubricate it with a very light film of silicone grease to ease its installation.
4. Install the new O-ring by pushing it into place and popping it into its groove.
5. When the new O-ring is in place, inspect it once more for scratches and dirt, and wipe away

any silicone grease deposited on the end cap.
Most experienced users of oceanographic equipment replace all O-rings before every deployment
as a matter or routine. The cost of an O-ring is negligible compared with the cost of the instrument
and its deployment. Routine replacement of O-rings, therefore, is cheap insurance.

16.3 Repairs
We support all instruments and software that we manufacture. First line support is always available
by phone, fax or e-mail. Please contact us immediately if you are experiencing problems with your
RBR product. It is very important to contact us before returning your instrument, as some
difficulties can be easily solved on-site by the user. Please have the model and serial number of
the unit handy when you contact us at support@rbr-global.com.
There are no user-repairable parts of the logger. Any attempt at repair, whether successful or not,
without prior authorization from RBR Ltd. will void the warranty. If it is necessary to return the
product to RBR for an upgrade, repair, or calibration; please review the detailed shipping
information on our website www.rbr-global.com before returning the unit.
In the unlikely event of an instrument requiring service at RBR, contact us for an RMA number and
please use the following shipping address:
RBR Ltd
95 Hines Road Unit 5
Kanata, Ontario
CANADA K2K 2M5
Telephone +1 (613) 599-8900
For those who are shipping from outside of Canada, you will need to clearly mark the waybill and
any other customs paperwork with the following:
95
RBR#0000703revB

Ruskin User Guide

"Canadian goods being returned to manufacturer for repair. NOT A SALE."
Please state the instrument value on the waybill as closely as possible to the current market value
based on the original purchase price less depreciation. Please contact RBR if you have any
questions about the instrument value. Send the unit using your own preferred method (prepaid).
However, we suggest that you do not use Ground Service, since customs brokerage charges will
be billed incorrectly.
Units repaired under warranty will be returned prepaid by RBR. Warranty repairs are decided on a
case by case basis.
Standard Repair Charges (Non-warranty)
Our minimum repair charge is $150 CAD. This charge covers a comprehensive initial check,
including verification calibration and sensor functionality. Minor repairs are also covered by this
basic fee. If further repair work or re-calibration is necessary, a quotation will be issued to the
customer. Once we have received authorization to proceed, the repair shall be completed and the
instrument returned as soon as possible.Please note that any units returned with low (or no)
batteries will have new batteries installed, and the costs will be added to the repair invoice.

16.4 Support kits
To simplify maintenance of your data logger, RBR sells support kits with enough O-rings, and
silicone grease for 5 deployments. Please contact RBR for more information or to place an order.

96
RBR#0000703revB

Ruskin User Guide

17 Appendices
17.1 Appendix A - Battery life calculation
17.1.1 When to replace the batteries
Compared to the cost of deployment, the cost of a new set of batteries is close to negligible. We
highly recommend that the batteries be replaced before every deployment unless there is no doubt
that they have sufficient capacity.
Battery voltage does not decrease linearly and is therefore not an accurate indicator of battery
capacity. However, if the logger software indicates that the batteries have less than 11 V
remaining, the batteries should be replaced.

When in doubt, replace the batteries

17.1.2 Predicting battery life
Battery life prediction is a complicated issue. In RBR loggers, battery life is a strong function of the
type of logger, the type and number of sensors attached, the sampling scheme (sampling period
and the use of: thresholding, real-time data collection and averaging), and the temperature of the
water during the deployment. Manufacturers' data for the batteries do not provide information that
can be directly related to way the batteries are used in RBR loggers.
The Ruskin software calculates the expected battery usage (in mA hours - mAh) for the logger
during setup . The nominal capacity of each battery is 1300 mAh at room temperature. The
software will warn the user if the expected battery usage for a particular deployment scenario is
above 1000 mAh. The software will not prevent a logger from being started even if a warning is
given. In tests at RBR Ltd. of multiple examples of various brands of batteries at 6°C, all examples
were able to provide the threshold capacity of 1000 mAh. The user should view these predictions
and further de-rate the batteries if the expected deployment is in cold water.
RBR continues to characterize battery life in its loggers and will continue to improve the battery life
calculator in future versions of Ruskin.
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17.2 Appendix B - O-ring specifications
Each logger has at least one user replaceable O-ring located in each end cap above the thread.
We strongly recommend that the O-rings be replaced regularly: before every deployment, after
changing batteries, or at least once a year. Titanium loggers also have a backup O-ring.
Plastic bodies: #2-225 N70 O-ring
Titanium bodies: #2-225 N70 O-ring, #8-225 N90 backup ring

17.3 Appendix C - Event and Error Stamps
The following is a list of event/error stamps that may be displayed in the data set.
TIMESTAMP - Time synchronization event, is used to ensure timing synchronization, whenever
there is a possibility that the actual date/time of a sample according to the logger's internal calendar
/clock does not match what is expected in the normal sampling sequence.
USER STOP - Sampling stopped by user, is used to indicate that a command to stop sampling
occurred.
UNKNOWN - An unknown error has occurred, is used to indicate that the error has occurred in the
logger and the cause of the error is unknown.
ERROR ## - Change event (system restart where logger clock is no longer valid), is used to
indicate an internal error has occurred in the logger.
RESTART ## - Warm startup event (clock and programmed parameters are valid/unharmed),
indicates a system restart, in which all programmed parameters are valid.
GAIN### - gain change event
Below is a description of all the different event stamp types ## which could be encountered. Some
of these are quite common, while others indicate very rare fault conditions. Some may also occur
together in various combinations, with no sample data between them.
Error## code

comment

00

eDATA_ERROR_CATCH_ALL

generic/unknown/unexpected error

01

eDATA_ERROR_EOC

A/D *EOC bit was set (should always = 0)
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02

eDATA_ERROR_DMY

A/D *DMY bit was set (should always = 0)

03

eDATA_ERROR_MODULE_ADDR

invalid address used for RBR channel

04

eDATA_ERROR_OVERFLOW

too much data to send to front end

05

eDATA_ERROR_BUS_BUSY

access to internal bus denied

06

eDATA_ERROR_TX_FAIL

timeout sending command

07

eDATA_ERROR_RX_TIMEOUT

timeout receiving response

08

eDATA_ERROR_PARSING

generic failure to interpret response

09

eDATA_ERROR_NO_SAMPLE

no sample was started

10

eDATA_ERROR_IN_PROGRESS

sample acquisition still in progress

11

eDATA_ERROR_FAILED

sample process failed somewhere

12

eDATA_ERROR_AVERAGE

average computation error (no valid
samples)

13

eDATA_ERROR_REPLY_SHORT

front end reply contains fewer characters
than expected

15

eDATA_ERROR_UNABLETOCOMPUTE

unable to compute derived/cross channel

17.4 Appendix D - |wave deployment planning
he following provides a guideline to establish a coherent deployment for |wave loggers.
The |wave logger should be fixed to a suitable support below the surface of the water, such as a
dock or other rigid mooring. The logger must not be able to move in the water. The figure below
offers a view of the logger fixed to a dock with a definition of the different water heights.
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Mean depth of water: an estimate of the average water depth, used for the initial prediction
of expected wave frequencies that can be detected. Ruskin will use the actual depth
measured by the logger for its calculations.
Instrument altitude: The actual height of the logger above the seabed. This is defined by the
deployment, and the logger must be physically affixed at this height during the installation.
Given the height of the logger above seabed and the depth of logger as measured during the
deployment, the total depth of water can be calculated.

Figure 1. Logger positioning

17.4.1 |wave logger positioning
For deployment planning, refer to Figure 1. Ruskin needs to know the expected mean depth of
water (in metres) and the expected altitude (height) of the logger above the seabed to provide an
estimate of the frequencies and periods of the wave that the logger is be able to measure. The
logger measures water depth/pressure by means of a pressure transducer. The physics of what a
pressure transducer can 'see' at depth depends on the height of water above the transducer as
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well as the amount of water below the transducer. High frequencies attenuate very quickly with
depth. Figure 2 shows the attenuation with depth as a function of wave period in seconds ( period
= 1/frequency ). This graph demonstrates that the placement of the logger is critical in determining
frequencies/periods of the wave data to be captured by the logger. The pressure transducer may
be placed in any orientation.
The basic rule is to place the logger as close to the surface of the water without the
possibility that the logger will emerge from the water either because of large waves or low
tides.

Figure 2. Wave attenuation as a function of depth for various wave periods.
This step in the deployment configuration requires that the 'expected mean depth of water', that is
the total depth of water known from experience with the measurement site, and the 'expected
altitude of the logger above seabed', a definition to be given to the diver, be entered. Note that on
data retrieval the second value will be added to the measured depth of water above the logger
when performing all wave calculations.
When waves are enabled, the logger takes multiple pressure readings in a burst which allows for
the reconstruction of the surface wave time series. There are three parameters which define the
wave data:
Measurement speed : this defines the sampling rate or period for individual pressure readings
used.
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Wave calculations. The rate possibilities are 1Hz, 2Hz, 3Hz, 4Hz, 5Hz, 6Hz, and 12Hz
The sampling rate defines several elements of the data capture:
1. The highest possible frequency visible in the data is limited to ½ the sampling frequency.

However, this mathematical limit can not usually be achieved because of the attenuation
characteristics shown above.
2. The sampling frequency defines the resolution of the frequency spectrum which can be

calculated from the wave data;
3. The sampling frequency, together with the burst length, define the lowest frequency which

can be assessed in a wave burst.
Wave measurement period: this defines how often wave bursts are collected.
Burst Length: this defines the number of samples in a wave burst. It must be a power of 2 and is
chosen from the list: 512, 1024, 2048, 4096, 8192, 16384, and 32768. The longest wave period to
be assessed is defined by: burst length/sampling frequency
The wave parameters work together to define the range of wave information which can be
calculated as well as the memory and battery usage.

17.5 Appendix E - Wi-Fi module
The Wi-Fi module will be powered for 60 seconds whenever the battery end cap is turned to the on
or off position regardless of whether logging has been enabled or not, allowing connection for to
Ruskin, downloading data, and programming the deployment. See image below for an example
use case:
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If you have a Wi-Fi-capable logger and a mobile device, you can connect and view data from the
logger on the mobile device. The following explains how to set up your logger, connecting to the
mobile device using Wi-Fi, and what information you can view from the mobile device. You must
install the Ruskin app from the App store in order to view the logger's information.

You can connect to a Wi-Fi logger with Ruskin (not Ruskin App) on your computer by
connecting to the logger Wi-Fi network. Ruskin will automatically detect the logger. Many
of the details discussed below are applicable to communicating with you logger over Wi-Fi
with Ruskin

17.5.1 Setting up your logger
You must set up your data logger first, before connecting it to the mobile device.
All tabs within the Setup tab contain the Enable, Revert settings and Use last setup buttons.
When you click Enable, the logger setup parameters are stored to the logger and the schedule is
enabled. When you click Revert settings, you automatically revert the logger configuration back to
previous settings.
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Use last setup is intended for configuring multiple loggers using the same schedule. For example,
to set up three |tide loggers with exactly the same parameters, set one logger up and enable it;
connect the second and third logger and when you click Use last setup button, these two loggers
will be set up with the exact same parameters as the first logger.
Steps
1. Connect the logger to the computer and then open Ruskin.
2. In Setup tab > Gating condition tab, select Twist activation.
3. In Setup tab > Basic Configuration tab, select EasyParse (mobile) compatible data storage

(page 39) check box.
4. In Setup tab > Schedule tab, set the sampling regime and measurement speed. See

Schedule a logger (page 22).
5. Click Enable.
6. Disconnect the logger from your computer.
7. Insert the Wi-Fi module
8. Close the battery end cap.

If you don't want the logger to sample immediately turn the battery end cap to the Off
position. See Twist Activation (page 36) for more details.

17.5.2 Connecting over Wi-Fi to a mobile device (or Ruskin)
Install the Ruskin App on your mobile device by going to the Apple App store or Google Play store
and download the Ruskin App.
Steps
1. Twist ON/Off the logger to activate the Wi-Fi.

You may need to Twist the logger either to the ON position or OFF position to activate the
Wi-Fi, remember to twist to the Off position to pause the logger.

The twist activation is intended to start sampling or pause sampling, however
twisting On or Off also enables the Wi-Fi module to transmit. This is the method to
activate the Wi-Fi if it is not active.
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2. On the iOS device, select Settings > Wi-Fi. Or on your computer search for a new network.

The logger should appear automatically under "Choose a network". The name appears as
the RBR serial number of the logger. Tap it to connect to it.

The Wi-Fi is disabled after 60 seconds of inactivity. Twist the logger ON or OFF to
activate the Wi-Fi.

Choose a network
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WiFi selected

3. Exit Settings to return to the Home screen.
4. From the Home screen, tap the Ruskin App (the App will automatically search for the logger

and connect to it).
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Searching for a logger
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Connected

After connecting to the logger, you are automatically in the Instrument view of the app. The
different views you can go to are Instrument, Datasets and Settings, located at the bottom of the
screen. Tap Datasets to view local datasets or datasets you have stored in a Dropbox account.
You can only view local datasets if the logger has collected information. Tap Settings to change or
archive datasets using a Dropbox account, and to change the how the instrument synchronizes its
clock time. You can choose Local time, UTC time, or not to synchronize time at all, Don`t sync.
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17.5.3 Instrument
ƒWhen viewing the information from the logger, in Instrument view, you can see the status of the
logger (indicating whether it is logging data or not and how many samples it has taken), as well as
the ability to view the dataset, and what type of deployment method is currently being used. For
example, under Deployment, a sampling rate of 6 Hz is configured. You can easily sample at
different rates when you touch Sampling Rate under Deployment.
Instrument

Explanation

STATUS

The logger's state and how many samples it currently has logged.

DATASET

Tap View Dataset to view the measured data on the data logger. When you
first start the logger, it will show Synchronizing and a progress bar appears during this process the logger downloads the stored data. This occurs each
time you connect to the logger.
You may also see No dataset for a few seconds as the logger starts up. This
is normal.

DEPLOYMENT

The current Sampling rate is displayed. To change the sampling rate stop the
logger and Tap Sampling Rate to configure a different sampling rate.
Under Sampling Rate, when the logger is stopped, the following appears:
Twist activation has been selected on this logger via Ruskin Desktop. This
indicates that twist activation is currently enabled on the logger.

START

Tap to enable the logger. A warning appears, Enabling the instrument will
erase all data on the instrument. Tap Erase to continue. The logger may be
paused if Twist is Off and will not sample. Twist the logger On to start
sampling.

STOP

Tap to stop sampling. A warning appears, Are you sure to want to stop the
current deployment?. Tap Stop to stop the logger.
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Logger sampling (Twist mode on)
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Logger stopped
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Logger Paused (Twist mode off)

17.5.4 Accessing other datasets
You can view datasets currently local on your device (you cannot see datasets archived in your
Dropbox) from within the Ruskin app. When you tap Datasets (located at the bottom of Ruskin
App), a list of datasets are displayed.
Datasets

Explanation

Datasets

Lists all datasets available locally from the iOS device. Tap a dataset to view its
information.
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Datasets

Explanation
If you have an account for Dropbox, you can see the list of archived datasets. If you
want to archive datasets tap Archive.

Archive

Tap Archive to move the local data to Dropbox. While connected to the logger Wi-Fi,
Archive is grayed out. When you Archive, all the datasets are archived and can no
longer be viewed in the App.

Details

Tap to view the instrument information and the deployment information for the
dataset.
You can use pan and zoom gestures inside the Plot view.

Vertical
and
Horizontal
view

It may be easier to view the dataset's information by turning your iOS device
horizontally. Datasets display as a time series horizontally and as profiles vertically.

Zooming
and
scrolling

Use the same zooming and scrolling gestures you would use in any other app.
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Datasets
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Details
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Profile
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Time series

17.5.5 Settings
From Settings, you can access your Dropbox account or accounts, and synchronize the time for
the instrument itself. Tap Account to connect/disconnect a Dropbox account. Tap Clock sync to
change the time to either Local time, UTC time or Don't sync.
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When you Start sampling from the iOS device the clock time in the logger is based on
Clock sync settings. Select Don't sync if you don't want to change the original setting.

17.6 Appendix F - External data/power battery end
caps and Underwater cables
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17.6.1 Details
External Power

Requires 6-18V ~4mA

Communication

RS-232 or full duplex RS-485

Data

Polled or autonomous streaming

Baud Rate

1200 to 115k

Connector

MCBH-6MP

17.6.2 Cables
Patch cables are intended for connections between an instrument and a computer. Underwater
extension cables may be used for serial output instrument to increase the distance between
computer and instrument. RS-232 can be used up to 50m (longer with lower baud rates). RS-485
is the long-distance choice.
Interconnect cables may be used for RS-232 and power, or general analogue signals, typically
between two underwater devices.
Underwater Cables
Name

Notes

RS-232 MCIL-6FS to MCIL-6MP, underwater
extension cable

Extension cable with RS-232 and power wiring.

RS-485FD MCIL-6FS to MCIL-6MP,
underwater cable

Extension cable with full duplex RS-485 and
power wiring.
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Name

Notes

17.6.3 Patch Cables
P/N

Name

Notes

0003664

RS-232 MCIL-6FS to
USB Type A, patch
cable, 2m

For instruments with RS-232 output (embedded
converter). Includes power terminal block.

0003663

RS-485FD MCIL-6FS
to USB Type A , patch
cable, 2m

For instruments with RS-485 output (embedded
converter). Includes power terminal block.

0003970

RS-232 MCIL-6FS to
DB9-F, patch cable,
2m

For instruments with RS-232 output. Includes power
terminal block.

0004126
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P/N

Name

Notes

RS-485FD MCIL-6FS
to DB9-F, patch cable,
2m

For instruments with full duplex RS-485 output.
Includes power terminal block.

17.6.4 Pinout Diagrams
The pinout diagram of the MCBH 6MP connector on the battery end cap of the instrument is shown
below.

Pin #

RS-232 MCBH Pin Out

RS-485 FD MCBH Pin Out

1

GROUND

GROUND

2

POWER (Nominal 12V)

POWER (Nominal 12V)

3

Tx (Serial data from sensor)

Tx-

4

Rx (Serial data to sensor)

Rx+
121
RBR#0000703revB

Ruskin User Guide

5

N/C

Rx-

6

N/C

Tx+

Depending on the ordered configuration, the instrument may be shipped with an RS-232 or RS485 cable which may have a DB-9 connector (RS-232 P/N 0003970 or RS-485 P/N 0004126) for
connecting to your computer via an appropriate adapter, or an embedded converter and USB
connector (RS-232 P/N 0003664 or RS-485 P/N 0003663).
The pinout diagram of the DB-9 connector on the MCIL to DB-9 cables supplied by RBR for RS232 (P/N 0003970) and RS-485 (P/N 0004126) communication is shown below.

Pin #

RS-232 DB-9 Pin Out

RS-485 DB-9 Pin Out

1

N/C

Rx-

2

Tx

Rx+

3

Rx

Tx+

4

N/C

Tx-

5

GROUND

GROUND

17.7 Appendix G - Internal and External Power draw
RBR loggers may optionally be powered by an external source with a nominal voltage 12V
(Standard) or 24V (Special order).

17.7.1 Order of power draw
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17.7.1 Order of power draw
When an external power supply is present, the logger will preferentially draw power from this
source and not consume the internal batteries. For a logger that is powered by an external source,
the internal batteries serve as backup power in the event the external source fails.
A standard system is powered by the external power source as long as the voltage is greater than
8V. If the external voltage drops below 8V, the system switches on the internal batteries.
For a system that has a nominal external power supply voltage of 24V, it is powered by the
external power source as long as the voltage is greater than 13V. If the external voltage drops
below 13V, the system switches on the internal batteries.
USB Power
When connected, USB preferentially powers the logger during configuration or data download,
however, if sampling occurs while connected via USB the internal batteries are used during the
sample.

123
RBR#0000703revB

